summaryrefslogtreecommitdiffhomepage
path: root/tracker-joystick/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2017-03-27 01:35:34 +0200
committerStanislaw Halik <sthalik@misaki.pl>2017-03-27 02:23:32 +0200
commit9deb6dafac0877423abe38eab887d11ea80ef548 (patch)
treeb347e85dee32faab599653d283e51efead93e0df /tracker-joystick/CMakeLists.txt
parent9921018749d91d4d3c3063347dc40b882f8f6634 (diff)
cmake: rename project's function prefix
It's not annoying having to type it anymore. Also "otr_boilerplate" -> "otr_module".
Diffstat (limited to 'tracker-joystick/CMakeLists.txt')
-rw-r--r--tracker-joystick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-joystick/CMakeLists.txt b/tracker-joystick/CMakeLists.txt
index 03f14b62..63dc7c6c 100644
--- a/tracker-joystick/CMakeLists.txt
+++ b/tracker-joystick/CMakeLists.txt
@@ -1,5 +1,5 @@
if(WIN32)
- opentrack_boilerplate(opentrack-tracker-joystick)
+ otr_module(tracker-joystick)
target_link_libraries(opentrack-tracker-joystick opentrack-dinput)
endif()