summaryrefslogtreecommitdiffhomepage
path: root/tracker-kinect-face/CMakeLists.txt
diff options
context:
space:
mode:
authorStéphane Lenclud <github@lenclud.com>2019-01-31 10:32:17 +0100
committerStéphane Lenclud <github@lenclud.com>2019-02-07 13:24:13 +0100
commita774441fde00f0ce6c8387339c786e9e2f42f088 (patch)
tree0877ab55801aee6b4de748dcbd1190a4922da41b /tracker-kinect-face/CMakeLists.txt
parentb9d34a26d35d05f793161e54001329edb5122a81 (diff)
Kinect: First draft.
Diffstat (limited to 'tracker-kinect-face/CMakeLists.txt')
-rw-r--r--tracker-kinect-face/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tracker-kinect-face/CMakeLists.txt b/tracker-kinect-face/CMakeLists.txt
new file mode 100644
index 00000000..d139b445
--- /dev/null
+++ b/tracker-kinect-face/CMakeLists.txt
@@ -0,0 +1,6 @@
+
+if(DEFINED ENV{KINECTSDK20_DIR})
+ otr_module(tracker-kinect-face)
+ target_include_directories(opentrack-tracker-kinect-face SYSTEM PUBLIC $ENV{KINECTSDK20_DIR}inc)
+ target_link_libraries(opentrack-tracker-kinect-face $ENV{KINECTSDK20_DIR}lib/x86/kinect20.lib $ENV{KINECTSDK20_DIR}lib/x86/kinect20.face.lib)
+endif()