summaryrefslogtreecommitdiffhomepage
path: root/tracker-linux-joystick/CMakeLists.txt
diff options
context:
space:
mode:
authorRussell Sim <russell.sim@gmail.com>2020-06-19 21:04:22 +0200
committerRussell Sim <russell.sim@gmail.com>2020-06-25 20:09:20 +0200
commitbd7ce1df885dba290111cc9317adf951a90519c1 (patch)
treeeef1f4a1da941012f9dcfe06e3977a10414c896e /tracker-linux-joystick/CMakeLists.txt
parent6d9e24c5b98f5b2cce01fa4d99255bbeff8ee2f1 (diff)
Add Linux Joystick Support
Add support for Linux joystick devices, this allows things like the EDTracker to work, and possibly other devices.
Diffstat (limited to 'tracker-linux-joystick/CMakeLists.txt')
-rw-r--r--tracker-linux-joystick/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tracker-linux-joystick/CMakeLists.txt b/tracker-linux-joystick/CMakeLists.txt
new file mode 100644
index 00000000..4e821b01
--- /dev/null
+++ b/tracker-linux-joystick/CMakeLists.txt
@@ -0,0 +1,4 @@
+if(LINUX)
+ otr_module(tracker-linux-joystick)
+ target_link_libraries(opentrack-tracker-linux-joystick)
+endif()