summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanisław Halik <sthalik@misaki.pl>2018-01-20 11:35:40 +0100
committerGitHub <noreply@github.com>2018-01-20 11:35:40 +0100
commit11b3fff51e39cd98c62b0b59fe95aa51f8b30627 (patch)
tree9b6d365566a8a9934bb7b5dce7b924aa0bc8bbf4 /tracker-pt/CMakeLists.txt
parentc49530ad99720fa638191db667610542bec3c696 (diff)
parent911e9deb712bafb5f622e215e286744696e90617 (diff)
Merge pull request #727 from cpuwolf/pt4-rebase
add Wiimote supporting in point tracker
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index ebabd364..2e8446d5 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -6,3 +6,6 @@ if(OpenCV_FOUND)
target_link_libraries(opentrack-tracker-pt-base opentrack-cv ${modules})
endif()
add_subdirectory(module)
+add_subdirectory(wiiyourself)
+add_subdirectory(tracker-wii)
+