summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2019-02-11 20:07:41 +0100
committerStanislaw Halik <sthalik@misaki.pl>2019-02-11 20:21:36 +0100
commit85fc6ac25d350950be56ba47b06c247216f2e22a (patch)
tree6a4b4a65e9084c9595c28c4045824376a8c577d3 /tracker-pt/CMakeLists.txt
parent5d6cccb406e4aa4fe3e8430690296e5f59474e48 (diff)
video/widget: externalize opencv code
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index 94e0a9d5..f12f530b 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -2,7 +2,7 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-pt-base STATIC)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opencv_imgproc opentrack-cv opentrack-video opencv_core)
+ target_link_libraries(${self} opencv_imgproc opentrack-cv opencv_core)
set_property(TARGET ${self} PROPERTY OUTPUT_NAME "pt-base")
endif()
add_subdirectory(module)