summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-09-06 14:15:32 +0200
committerStanislaw Halik <sthalik@misaki.pl>2016-09-06 14:19:13 +0200
commit18393d3579d01c20e6536dcd60010e49babfaa47 (patch)
tree21e7ad8123a4fdb3684e8bf7642b2309316c1224 /tracker-pt/CMakeLists.txt
parent44aff948064986c22f0090323b35a68cf89952fd (diff)
cmake: don't link against highgui
It can be linked against qt4 leading to runtime crash.
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index b2539a74..27652eaa 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(OpenCV 3.0 QUIET)
+find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
opentrack_boilerplate(opentrack-tracker-pt)
target_link_libraries(opentrack-tracker-pt opentrack-cv ${OpenCV_LIBS})