summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2019-02-11 18:35:24 +0100
committerStanislaw Halik <sthalik@misaki.pl>2019-02-11 20:21:04 +0100
commit15a8ad060653a521bcd175b495455a0e09377050 (patch)
tree03ffc76a92ba44aee55a7974de83973ec11d97c9 /tracker-pt/CMakeLists.txt
parent2e946e830ae52b19973745b8d67915cd0d8c767b (diff)
cv/video-widget: make it work without opencv
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index f12f530b..94e0a9d5 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -2,7 +2,7 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-pt-base STATIC)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opencv_imgproc opentrack-cv opencv_core)
+ target_link_libraries(${self} opencv_imgproc opentrack-cv opentrack-video opencv_core)
set_property(TARGET ${self} PROPERTY OUTPUT_NAME "pt-base")
endif()
add_subdirectory(module)