summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2021-09-25 06:01:16 +0200
committerStanislaw Halik <sthalik@misaki.pl>2021-09-26 11:22:50 +0200
commit6c6a12df66cb0afd56630f9676f81e9d6c205a0f (patch)
treeb06ec29e089782808310424b06e8569d35e33c88 /tracker-pt/CMakeLists.txt
parent56766097bd5c90b564d833edc5c3c0e67be43dde (diff)
tracker/pt: only link opencv_imgproc when needed
Diffstat (limited to 'tracker-pt/CMakeLists.txt')
-rw-r--r--tracker-pt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-pt/CMakeLists.txt b/tracker-pt/CMakeLists.txt
index 078cd4bc..76506c5e 100644
--- a/tracker-pt/CMakeLists.txt
+++ b/tracker-pt/CMakeLists.txt
@@ -3,7 +3,7 @@ find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(tracker-pt-base STATIC)
target_include_directories(${self} SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
- target_link_libraries(${self} opencv_imgproc opentrack-cv opencv_core opentrack-video)
+ target_link_libraries(${self} opentrack-cv opencv_core opentrack-video)
set_property(TARGET ${self} PROPERTY OUTPUT_NAME "pt-base")
endif()
add_subdirectory(module)