summaryrefslogtreecommitdiffhomepage
path: root/tracker-pt/tracker-wii/CMakeLists.txt
diff options
context:
space:
mode:
authorStanisław Halik <sthalik@misaki.pl>2018-01-20 11:35:40 +0100
committerGitHub <noreply@github.com>2018-01-20 11:35:40 +0100
commit11b3fff51e39cd98c62b0b59fe95aa51f8b30627 (patch)
tree9b6d365566a8a9934bb7b5dce7b924aa0bc8bbf4 /tracker-pt/tracker-wii/CMakeLists.txt
parentc49530ad99720fa638191db667610542bec3c696 (diff)
parent911e9deb712bafb5f622e215e286744696e90617 (diff)
Merge pull request #727 from cpuwolf/pt4-rebase
add Wiimote supporting in point tracker
Diffstat (limited to 'tracker-pt/tracker-wii/CMakeLists.txt')
-rw-r--r--tracker-pt/tracker-wii/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tracker-pt/tracker-wii/CMakeLists.txt b/tracker-pt/tracker-wii/CMakeLists.txt
new file mode 100644
index 00000000..a22121ef
--- /dev/null
+++ b/tracker-pt/tracker-wii/CMakeLists.txt
@@ -0,0 +1,6 @@
+find_package(OpenCV 3.0 QUIET)
+if(OpenCV_FOUND)
+ otr_module(tracker-wii)
+ target_link_libraries(opentrack-tracker-wii opentrack-tracker-pt-base opentrack-tracker-wii-pt-wiiyourself)
+ target_include_directories(opentrack-tracker-wii PRIVATE "${CMAKE_SOURCE_DIR}/tracker-pt")
+endif() \ No newline at end of file