summaryrefslogtreecommitdiffhomepage
path: root/tracker-wii/CMakeLists.txt
diff options
context:
space:
mode:
authorStanisław Halik <sthalik@misaki.pl>2018-01-26 16:28:06 +0100
committerGitHub <noreply@github.com>2018-01-26 16:28:06 +0100
commit86e112dd54202bed6880933804a89e1fd62f7d51 (patch)
treebd375c924fa72f9eb3ce1d78356785077836f3c1 /tracker-wii/CMakeLists.txt
parent19eca40d3f057868f49d3285683e4a32b03b9385 (diff)
parent4a2a1b636df7a67722b6b5764efa8cfc63c6a5e1 (diff)
Merge pull request #738 from cpuwolf/wii3-rebase
tracker/wii: relocation & fix fov & code clean-up
Diffstat (limited to 'tracker-wii/CMakeLists.txt')
-rw-r--r--tracker-wii/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tracker-wii/CMakeLists.txt b/tracker-wii/CMakeLists.txt
new file mode 100644
index 00000000..cab5b6a1
--- /dev/null
+++ b/tracker-wii/CMakeLists.txt
@@ -0,0 +1,6 @@
+find_package(OpenCV 3.0 QUIET)
+if(OpenCV_FOUND)
+ otr_module(tracker-wii)
+ target_link_libraries(opentrack-tracker-wii opentrack-tracker-pt-base opentrack-wiiyourself)
+ target_include_directories(opentrack-tracker-wii PRIVATE "${CMAKE_SOURCE_DIR}/tracker-pt")
+endif() \ No newline at end of file