summaryrefslogtreecommitdiffhomepage
path: root/tracker-wii/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2021-09-25 06:01:16 +0200
committerStanislaw Halik <sthalik@misaki.pl>2021-09-26 11:22:50 +0200
commit6c6a12df66cb0afd56630f9676f81e9d6c205a0f (patch)
treeb06ec29e089782808310424b06e8569d35e33c88 /tracker-wii/CMakeLists.txt
parent56766097bd5c90b564d833edc5c3c0e67be43dde (diff)
tracker/pt: only link opencv_imgproc when needed
Diffstat (limited to 'tracker-wii/CMakeLists.txt')
-rw-r--r--tracker-wii/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tracker-wii/CMakeLists.txt b/tracker-wii/CMakeLists.txt
index 00cc2f9f..b275fbeb 100644
--- a/tracker-wii/CMakeLists.txt
+++ b/tracker-wii/CMakeLists.txt
@@ -4,7 +4,7 @@ if(WIN32)
if(OpenCV_FOUND)
add_subdirectory(wiiyourself)
otr_module(tracker-wii)
- target_link_libraries(${self} opentrack-tracker-pt-base opentrack-wiiyourself bthprops)
+ target_link_libraries(${self} opencv_imgproc opentrack-tracker-pt-base opentrack-wiiyourself bthprops)
if(MINGW32)
target_link_libraries(${self} hid)
endif()