summaryrefslogtreecommitdiffhomepage
path: root/video-ps3eye/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2020-03-07 10:30:55 +0100
committerStanislaw Halik <sthalik@misaki.pl>2020-03-07 10:30:55 +0100
commit9d0136249cade3469ac70f71cef4a428fecc7a9c (patch)
tree4e808eb055a1bac608ca7bc08e9b3ec95c0bdd76 /video-ps3eye/CMakeLists.txt
parentadb5f89b018da33ee7e3aa8a48e5b742129da161 (diff)
video/ps3eye: prototype open driver impl
Diffstat (limited to 'video-ps3eye/CMakeLists.txt')
-rw-r--r--video-ps3eye/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/video-ps3eye/CMakeLists.txt b/video-ps3eye/CMakeLists.txt
index 5f81b3fb..f357f965 100644
--- a/video-ps3eye/CMakeLists.txt
+++ b/video-ps3eye/CMakeLists.txt
@@ -49,7 +49,7 @@ endif()
if(TARGET ps3eye-subprocess)
otr_module(video-ps3eye)
- link_libraries(ps3eye-driver)
+ target_link_libraries(${self} ps3eye-driver opentrack-video)
if(WIN32)
set(path "${SDK_LIBUSB}/libusb-1.0.dll")
if(EXISTS "${path}")