summaryrefslogtreecommitdiffhomepage
path: root/x-plane-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2016-12-28 06:50:05 +0100
committerStanislaw Halik <sthalik@misaki.pl>2016-12-28 06:50:05 +0100
commit5d9b1a16c64a7f1a6730c7bf873a3b2a53fc1c7b (patch)
treec4331957e15ac62a98e6109e47bbc9201cbf3676 /x-plane-plugin/CMakeLists.txt
parent32932aa49f4655dcece08a804582ac8162f8c0bc (diff)
x-plane-plugin: fix typo, it was always built
Diffstat (limited to 'x-plane-plugin/CMakeLists.txt')
-rw-r--r--x-plane-plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/x-plane-plugin/CMakeLists.txt b/x-plane-plugin/CMakeLists.txt
index af17ae97..826fe860 100644
--- a/x-plane-plugin/CMakeLists.txt
+++ b/x-plane-plugin/CMakeLists.txt
@@ -1,8 +1,8 @@
if(LINUX OR APPLE)
set(SDK_XPLANE "" CACHE PATH "Path to X-Plane SDK")
- opentrack_boilerplate(opentrack-xplane-plugin NO-QT)
if(SDK_XPLANE)
+ opentrack_boilerplate(opentrack-xplane-plugin NO-QT)
# probably librt already included
install(FILES ${opentrack-xplane-plugin-c} DESTINATION "${opentrack-doc-src-pfx}/opentrack-xplane-plugin")
target_include_directories(opentrack-xplane-plugin SYSTEM PUBLIC ${SDK_XPLANE}/CHeaders ${SDK_XPLANE}/CHeaders/XPLM)