summaryrefslogtreecommitdiffhomepage
path: root/x-plane-plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorStanislaw Halik <sthalik@misaki.pl>2018-10-27 12:52:35 +0200
committerStanislaw Halik <sthalik@misaki.pl>2018-10-27 12:52:35 +0200
commitde08c69d0c66f06bd165e3b6bd63b71ac83db9a9 (patch)
tree637c6569e5ce292db521e5ece6042418100cc393 /x-plane-plugin/CMakeLists.txt
parent841d3b28d6bda2fca3275ade618c28627b0565c2 (diff)
cleanup
Diffstat (limited to 'x-plane-plugin/CMakeLists.txt')
-rw-r--r--x-plane-plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/x-plane-plugin/CMakeLists.txt b/x-plane-plugin/CMakeLists.txt
index 32ec16e2..23881ca3 100644
--- a/x-plane-plugin/CMakeLists.txt
+++ b/x-plane-plugin/CMakeLists.txt
@@ -4,7 +4,7 @@ if(LINUX OR APPLE)
if(SDK_XPLANE)
otr_module(xplane-plugin NO-QT)
# probably librt already included
- install(FILES ${opentrack-xplane-plugin-c} DESTINATION "${opentrack-doc-src-pfx}/opentrack-xplane-plugin")
+ #install(FILES ${opentrack-xplane-plugin-c} DESTINATION "${opentrack-doc-src-pfx}/opentrack-xplane-plugin")
target_include_directories(opentrack-xplane-plugin SYSTEM PUBLIC ${SDK_XPLANE}/CHeaders ${SDK_XPLANE}/CHeaders/XPLM)
if(APPLE)