summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6457b3c5..b5dc355e 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,7 +29,5 @@ file(GLOB opentrack-subprojects
)
foreach(i ${opentrack-subprojects})
get_filename_component(i ${i} DIRECTORY)
- get_filename_component(j ${i} NAME)
- message(STATUS "project ${j}")
add_subdirectory(${i})
endforeach()