summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a953c1e7..e3d12828 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ cmake_minimum_required(VERSION 2.8.11)
set_property(GLOBAL PROPERTY opentrack-all-modules "")
set_property(GLOBAL PROPERTY opentrack-all-source-dirs "")
-set(opentrack-all-translations pl_PL ru_RU)
+set(opentrack-all-translations nl_NL ru_RU stub)
include(opentrack-policy)
include(opentrack-word-size)
@@ -38,6 +38,7 @@ include(opentrack-hier)
include(opentrack-qt)
include(opentrack-platform)
include(opentrack-boilerplate)
+
include(opentrack-version)
include(opentrack-install)
@@ -45,7 +46,7 @@ if(WIN32)
enable_language(RC)
endif()
-add_custom_target(mrproper COMMAND cmake -P "${CMAKE_SOURCE_DIR}/cmake/opentrack-clean-build-directory.cmake" WORKING_DIRECTORY "${CMAKE_BINARY_DIR}")
+add_custom_target(mrproper COMMAND ${CMAKE_COMMAND} -P "${CMAKE_SOURCE_DIR}/cmake/opentrack-clean-build-directory.cmake" WORKING_DIRECTORY "${CMAKE_BINARY_DIR}")
set(C CMakeLists.txt)
file(GLOB opentrack-subprojects