summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 766d23cb..e447c4b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -438,7 +438,7 @@ if(SDK_RIFT_025)
set(c-flags "-fno-strict-aliasing")
endif()
endif()
- opentrack_library(opentrack-tracker-rift-025 ftnoir_tracker_rift-025 LINK ${link-flags} COMPILE ${c-flags})
+ opentrack_library(opentrack-tracker-rift-025 ftnoir_tracker_rift_025 LINK ${link-flags} COMPILE ${c-flags})
target_include_directories(opentrack-tracker-rift-025 SYSTEM PUBLIC ${SDK_RIFT_025}/Include ${SDK_RIFT_025}/Src)
if(WIN32)
if(MSVC)