summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b524310..5238c1e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -599,7 +599,7 @@ endif()
endif()
if(MSVC)
- SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/NODEFAULTLIB:LIBCMT")
+ SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/NODEFAULTLIB:LIBCMT.lib")
endif()
if(UNIX)
@@ -787,8 +787,9 @@ if(SDK_SM_FACEAPI_PATH AND NOT SDK_FACEAPI_ONLY)
endif()
if(MSVC)
- file(GLOB pdbs "${CMAKE_BINARY_DIR}/Release/*.pdb")
- install(FILES ${pdbs} DESTINATION .)
+ file(GLOB pdbs1 "${CMAKE_BINARY_DIR}/Release/*.pdb")
+ file(GLOB pdbs2 "${CMAKE_BINARY_DIR}/*.pdb")
+ install(FILES ${pdbs} ${pdbs2} DESTINATION .)
endif()
if(SDK_SM_FACEAPI_PATH AND (MSVC80 OR MINGW))