summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 40682474..7e101bad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -526,6 +526,10 @@ endif()
link_with_dinput8(opentrack)
+if(CMAKE_SYSTEM STREQUAL LINUX)
+ link_libraries(rt)
+endif()
+
if(MSVC)
SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/ENTRY:mainCRTStartup")
endif()