summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65c7c81d..18e2a9cd 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -509,6 +509,11 @@ if(CMAKE_SYSTEM STREQUAL LINUX)
link_libraries(rt)
endif()
+if(APPLE)
+ # for process detector
+ target_link_libraries(opentrack proc)
+endif()
+
# ----
# make install