summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ebe1ac3e..b59c42f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -244,7 +244,7 @@ opentrack_library(opentrack-proto-fgfs ftnoir_protocol_fg)
if(SDK_VJOY)
set(link-flags)
- if(CMAKE_C_COMPILER_IS_GNUCC)
+ if(CMAKE_COMPILER_IS_GNUCC)
set(link-flags "-Wl,--enable-stdcall-fixup")
endif()
opentrack_library(opentrack-proto-vjoy ftnoir_protocol_vjoy LINK ${link-flags})