summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75edab97..b73f9dbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -647,6 +647,11 @@ if(WIN32 AND NOT SDK_FACEAPI_ONLY)
)
endif()
+if(MSVC)
+ file(GLOB pdbs "${CMAKE_BINARY_DIR}/*.pdb")
+ install(FILES ${pdbs} DESTINATION .)
+endif()
+
if(WIN32 AND SDK_SM_FACEAPI_PATH)
if(MSVC80)
install(TARGETS opentrack-faceapi-wrapper