summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e2772f4..9406680e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -287,7 +287,7 @@ endif()
opentrack_library(opentrack-proto-udp ftnoir_protocol_ftn)
if(WIN32)
- opentrack_library(opentrack-tracker-joystick ftnoir_protocol_joystick)
+ opentrack_library(opentrack-tracker-joystick ftnoir_tracker_joystick)
endif()
if(SDK_WINE_PREFIX)
@@ -344,7 +344,7 @@ if(SDK_RIFT)
else()
set(c-flags "-fno-strict-aliasing")
endif()
- opentrack_library(opentrack-tracker-rift LINK "${link-flags}" COMPILE "${c-flags}")
+ opentrack_library(opentrack-tracker-rift ftnoir_tracker_rift LINK "${link-flags}" COMPILE "${c-flags}")
if(WIN32)
target_link_libraries(opentrack-tracker-rift "${SDK_RIFT}/libLibOVR.a" winmm setupapi ws2_32 imagehlp wbemuuid)
else()