summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba838a3e..e5277d73 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,11 @@ include(opentrack-policy NO_POLICY_SCOPE)
set_property(GLOBAL PROPERTY opentrack-all-modules "")
set_property(GLOBAL PROPERTY opentrack-all-source-dirs "")
-set(opentrack_all-translations "nl_NL;ru_RU;stub" CACHE STRING "")
+set(opentrack_all-translations "" CACHE STRING "Leave empty for default")
+
+if(".${opentrack_all-translations}" STREQUAL ".")
+ set(opentrack_all-translations "nl_NL;ru_RU;stub")
+endif()
include(opentrack-word-size)
include(opentrack-hier)