summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16f779d3..3648e58c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,11 +76,8 @@ endif()
set_property(GLOBAL PROPERTY USE_FOLDERS OFF)
-# qt broken as usual
-set(EXTRA-MOCS opentrack/options.hpp)
-
macro(opentrack_module n dir)
- file(GLOB ${n}-c ${dir}/*.cpp ${dir}/*.c ${dir}/*.h ${dir}/*.hpp ${EXTRA-MOCS})
+ file(GLOB ${n}-c ${dir}/*.cpp ${dir}/*.c ${dir}/*.h ${dir}/*.hpp)
file(GLOB ${n}-res ${dir}/*.rc)
foreach(f ${n}-res)
set_source_files_properties(${f} PROPERTIES LANGUAGE RC)