summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25220fe5..8fadd0f6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,9 @@ file(GLOB opentrack-subprojects
"macosx/${C}"
"cv/${C}"
)
+
+list(SORT opentrack-subprojects)
+
foreach(i ${opentrack-subprojects})
get_filename_component(i ${i} DIRECTORY)
add_subdirectory(${i})