summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22ad863b..948bfe04 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,10 @@ file(GLOB opentrack-subprojects
"tracker-*/${C}"
"proto-*/${C}"
"filter-*/${C}"
- "opentrack*/${C}"
+ "api/${C}"
+ "compat/${C}"
+ "logic/${C}"
+ "dinput/${C}"
"gui/${C}"
"x-plane-plugin/${C}"
"csv/${C}"