summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa1a63dd..8c408efc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,9 +63,6 @@ function(otr_add_subdirs)
get_property(_globs GLOBAL PROPERTY opentrack-subprojects)
otr_add_target_dirs(_globbed ${_globs})
- get_property(_variant GLOBAL PROPERTY opentrack-variant)
- add_subdirectory("variant/${_variant}")
-
foreach(k ${_globbed})
get_filename_component(k "${k}" DIRECTORY)
add_subdirectory("${k}")