summaryrefslogtreecommitdiffhomepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 885e9a96..4b524310 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -598,6 +598,10 @@ endif()
target_link_libraries(opentrack opentrack-qxt-mini)
endif()
+ if(MSVC)
+ SET_TARGET_PROPERTIES(opentrack PROPERTIES LINK_FLAGS "/NODEFAULTLIB:LIBCMT")
+ endif()
+
if(UNIX)
install(TARGETS opentrack-qxt-mini DESTINATION .)
endif()