summaryrefslogtreecommitdiffhomepage
path: root/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/CMakeLists.txt')
-rw-r--r--api/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/api/CMakeLists.txt b/api/CMakeLists.txt
index 0be2c242..a181abb9 100644
--- a/api/CMakeLists.txt
+++ b/api/CMakeLists.txt
@@ -1,3 +1,3 @@
-opentrack_boilerplate(opentrack-api NO-COMPAT BIN)
+otr_module(api NO-COMPAT BIN)
target_link_libraries(opentrack-api opentrack-options opentrack-compat)
target_include_directories(opentrack-api PUBLIC ${CMAKE_BINARY_DIR})