summaryrefslogtreecommitdiffhomepage
path: root/compat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compat/CMakeLists.txt')
-rw-r--r--compat/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/compat/CMakeLists.txt b/compat/CMakeLists.txt
index 7e5dd4cd..d55c38c6 100644
--- a/compat/CMakeLists.txt
+++ b/compat/CMakeLists.txt
@@ -5,7 +5,7 @@ if(NOT WIN32 AND NOT APPLE)
endif()
if(WIN32)
- target_link_libraries(opentrack-compat winmm)
+ target_link_libraries(opentrack-compat winmm strmiids)
endif()
if(CMAKE_COMPILER_IS_GNUCXX)