summaryrefslogtreecommitdiffhomepage
path: root/compat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compat/CMakeLists.txt')
-rw-r--r--compat/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/compat/CMakeLists.txt b/compat/CMakeLists.txt
index b58b54e9..3fddefb4 100644
--- a/compat/CMakeLists.txt
+++ b/compat/CMakeLists.txt
@@ -4,10 +4,6 @@ if(NOT WIN32 AND NOT APPLE)
target_link_libraries(opentrack-compat rt)
endif()
-if(WIN32)
- target_link_libraries(opentrack-compat winmm strmiids)
-endif()
-
if(CMAKE_COMPILER_IS_GNUCXX)
set_property(SOURCE nan.cpp APPEND_STRING PROPERTY
COMPILE_FLAGS "-fno-lto -fno-fast-math -fno-finite-math-only -O0 ")