summaryrefslogtreecommitdiffhomepage
path: root/cv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cv/CMakeLists.txt')
-rw-r--r--cv/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/cv/CMakeLists.txt b/cv/CMakeLists.txt
index 477047e7..12935f1b 100644
--- a/cv/CMakeLists.txt
+++ b/cv/CMakeLists.txt
@@ -1,4 +1,5 @@
include(opentrack-opencv)
+find_package(OpenCV QUIET)
if(OpenCV_FOUND)
otr_module(cv STATIC)
target_link_libraries(${self} opencv_videoio opencv_core opentrack-video)