summaryrefslogtreecommitdiffhomepage
path: root/cv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cv/CMakeLists.txt')
-rw-r--r--cv/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cv/CMakeLists.txt b/cv/CMakeLists.txt
index 0f29c4f2..6a1a18b4 100644
--- a/cv/CMakeLists.txt
+++ b/cv/CMakeLists.txt
@@ -1,4 +1,4 @@
-find_package(OpenCV 3.0 QUIET)
+find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
opentrack_boilerplate(opentrack-cv STATIC)
target_link_libraries(opentrack-cv ${OpenCV_LIBS})