summaryrefslogtreecommitdiffhomepage
path: root/cv/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cv/CMakeLists.txt')
-rw-r--r--cv/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/cv/CMakeLists.txt b/cv/CMakeLists.txt
index 61247634..24a5126c 100644
--- a/cv/CMakeLists.txt
+++ b/cv/CMakeLists.txt
@@ -1,7 +1,7 @@
find_package(OpenCV 3.0 QUIET COMPONENTS ${opencv-modules})
if(OpenCV_FOUND)
otr_module(cv STATIC)
- set(modules opencv_core opencv_videoio)
- target_link_libraries(opentrack-cv ${modules})
+ #set(modules opencv_core opencv_videoio)
+ #target_link_libraries(opentrack-cv ${modules})
target_include_directories(opentrack-cv SYSTEM PUBLIC ${OpenCV_INCLUDE_DIRS})
endif()