summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index db2f0b9e..89e07371 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -7,13 +7,6 @@ target_link_libraries(${self}
opentrack-pose-widget
)
-# for process detector
-if(APPLE)
- target_link_libraries(${self} proc)
-elseif(LINUX)
- otr_pkgconfig(${self} libprocps)
-endif()
-
if(NOT APPLE AND NOT WIN32)
target_compile_definitions(${self} PRIVATE -DOTR_X11_THREADS)
otr_pkgconfig(${self} x11)