summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index b7448b4c..a2a04af1 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -1,3 +1,4 @@
+include(opentrack-hier)
opentrack_boilerplate(opentrack NO-LIBRARY)
if(WIN32)
@@ -12,9 +13,7 @@ endif()
add_executable(opentrack ${opentrack-win32-executable} ${opentrack-all})
-if(NOT WIN32)
- set_target_properties(opentrack PROPERTIES SUFFIX ".bin")
-endif()
+set_target_properties(opentrack PROPERTIES SUFFIX "${opentrack-binary-suffix}")
target_link_libraries(opentrack
opentrack-logic