summaryrefslogtreecommitdiffhomepage
path: root/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gui/CMakeLists.txt')
-rw-r--r--gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gui/CMakeLists.txt b/gui/CMakeLists.txt
index 2d6b80be..25181fce 100644
--- a/gui/CMakeLists.txt
+++ b/gui/CMakeLists.txt
@@ -10,7 +10,7 @@ if(WIN32)
SET(SDK_CONSOLE_DEBUG FALSE CACHE BOOL "Console window visible at runtime")
endif()
-opentrack_boilerplate(opentrack-user-interface EXECUTABLE BIN ${console})
+otr_module(user-interface EXECUTABLE BIN ${console})
set_target_properties(opentrack-user-interface PROPERTIES
SUFFIX "${opentrack-binary-suffix}"