summaryrefslogtreecommitdiffhomepage
path: root/main-window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main-window/CMakeLists.txt')
-rw-r--r--main-window/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/main-window/CMakeLists.txt b/main-window/CMakeLists.txt
index 3edd241b..f69080f1 100644
--- a/main-window/CMakeLists.txt
+++ b/main-window/CMakeLists.txt
@@ -1,4 +1,4 @@
-otr_module(main-window BIN)
+otr_module(main-window BIN NO-INSTALL)
foreach(k user-interface logic pose-widget migration spline)
target_link_libraries(${self} opentrack-${k})
endforeach()