summaryrefslogtreecommitdiffhomepage
path: root/main-window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main-window/CMakeLists.txt')
-rw-r--r--main-window/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/main-window/CMakeLists.txt b/main-window/CMakeLists.txt
new file mode 100644
index 00000000..3edd241b
--- /dev/null
+++ b/main-window/CMakeLists.txt
@@ -0,0 +1,4 @@
+otr_module(main-window BIN)
+foreach(k user-interface logic pose-widget migration spline)
+ target_link_libraries(${self} opentrack-${k})
+endforeach()