summaryrefslogtreecommitdiffhomepage
path: root/migration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'migration/CMakeLists.txt')
-rw-r--r--migration/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/migration/CMakeLists.txt b/migration/CMakeLists.txt
index b2dfac6d..effeddcb 100644
--- a/migration/CMakeLists.txt
+++ b/migration/CMakeLists.txt
@@ -1,5 +1,5 @@
otr_module(migration BIN)
-target_link_libraries(opentrack-migration opentrack-logic opentrack-spline)
+target_link_libraries(${self} opentrack-logic opentrack-spline)
if(CMAKE_COMPILER_IS_CLANGXX)
target_compile_options(${self} PRIVATE -Wno-weak-vtables)
endif()