summaryrefslogtreecommitdiffhomepage
path: root/opentrack-logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'opentrack-logic/CMakeLists.txt')
-rw-r--r--opentrack-logic/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/opentrack-logic/CMakeLists.txt b/opentrack-logic/CMakeLists.txt
index edcc27b3..87175454 100644
--- a/opentrack-logic/CMakeLists.txt
+++ b/opentrack-logic/CMakeLists.txt
@@ -5,6 +5,3 @@ if(NOT WIN32)
else()
target_link_libraries(opentrack-logic winmm)
endif()
-if(CMAKE_COMPILER_IS_GNUCXX)
- set_source_files_properties(nan.cpp PROPERTIES COMPILE_FLAGS "-fno-fast-math -fno-finite-math-only -fno-fast-math -O2")
-endif()