summaryrefslogtreecommitdiffhomepage
path: root/opentrack/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'opentrack/CMakeLists.txt')
-rw-r--r--opentrack/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/opentrack/CMakeLists.txt b/opentrack/CMakeLists.txt
index 7a83beb6..9bf5cb9b 100644
--- a/opentrack/CMakeLists.txt
+++ b/opentrack/CMakeLists.txt
@@ -11,4 +11,6 @@ set_target_properties(opentrack-executable PROPERTIES
PREFIX ""
)
+set_source_files_properties(resources.rc OBJECT_DEPENDS "${CMAKE_CURRENT_SOURCE_DIR}/opentrack.ico")
+
target_link_libraries(${self} opentrack-user-interface opentrack-version)