summaryrefslogtreecommitdiffhomepage
path: root/proto-fsuipc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-fsuipc/CMakeLists.txt')
-rw-r--r--proto-fsuipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-fsuipc/CMakeLists.txt b/proto-fsuipc/CMakeLists.txt
index ec897ae8..57da4b1a 100644
--- a/proto-fsuipc/CMakeLists.txt
+++ b/proto-fsuipc/CMakeLists.txt
@@ -5,7 +5,7 @@ if(WIN32)
target_link_libraries(opentrack-proto-fsuipc ${SDK_FSUIPC}/FSUIPC_User.lib)
target_include_directories(opentrack-proto-fsuipc SYSTEM PUBLIC ${SDK_FSUIPC})
if(MSVC)
- set_target_properties(opentrack-proto-fsuipc PROPERTIES LINK_FLAGS "/NODEFAULTLIB:LIBC.lib")
+ set_property(TARGET opentrack-proto-fsuipc APPEND_STRING PROPERTY LINK_FLAGS "/NODEFAULTLIB:LIBC.lib")
endif()
endif()
endif()