summaryrefslogtreecommitdiffhomepage
path: root/proto-fsuipc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-fsuipc/CMakeLists.txt')
-rw-r--r--proto-fsuipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-fsuipc/CMakeLists.txt b/proto-fsuipc/CMakeLists.txt
index 57da4b1a..b3e94c32 100644
--- a/proto-fsuipc/CMakeLists.txt
+++ b/proto-fsuipc/CMakeLists.txt
@@ -1,7 +1,7 @@
if(WIN32)
set(SDK_FSUIPC "" CACHE PATH "FSUIPC for older MS FSX path")
if(SDK_FSUIPC)
- opentrack_boilerplate(opentrack-proto-fsuipc)
+ otr_module(proto-fsuipc)
target_link_libraries(opentrack-proto-fsuipc ${SDK_FSUIPC}/FSUIPC_User.lib)
target_include_directories(opentrack-proto-fsuipc SYSTEM PUBLIC ${SDK_FSUIPC})
if(MSVC)