summaryrefslogtreecommitdiffhomepage
path: root/proto-fsuipc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-fsuipc/CMakeLists.txt')
-rw-r--r--proto-fsuipc/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/proto-fsuipc/CMakeLists.txt b/proto-fsuipc/CMakeLists.txt
index 99e362aa..3ba2c90c 100644
--- a/proto-fsuipc/CMakeLists.txt
+++ b/proto-fsuipc/CMakeLists.txt
@@ -5,7 +5,8 @@ if(WIN32)
target_link_libraries(opentrack-proto-fsuipc ${SDK_FSUIPC}/FSUIPC_User.lib)
target_include_directories(opentrack-proto-fsuipc SYSTEM PUBLIC ${SDK_FSUIPC})
if(MSVC)
- otr_prop(TARGET opentrack-proto-fsuipc LINK_FLAGS "/NODEFAULTLIB:LIBC.lib")
+ set_property(TARGET opentrack-proto-fsuipc APPEND_STRING PROPERTY
+ LINK_FLAGS "/NODEFAULTLIB:LIBC.lib ")
endif()
endif()
endif()