summaryrefslogtreecommitdiffhomepage
path: root/proto-libevdev/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-libevdev/CMakeLists.txt')
-rw-r--r--proto-libevdev/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-libevdev/CMakeLists.txt b/proto-libevdev/CMakeLists.txt
index f2809c93..04f6924e 100644
--- a/proto-libevdev/CMakeLists.txt
+++ b/proto-libevdev/CMakeLists.txt
@@ -5,6 +5,6 @@ if(LINUX OR APPLE)
otr_module(proto-libevdev)
pkg_check_modules(libevdev REQUIRED QUIET libevdev)
target_link_libraries(opentrack-proto-libevdev ${libevdev_LIBRARIES})
- include_directories(opentrack-proto-libevdev SYSTEM PUBLIC ${libevdev_INCLUDE_DIRS})
+ target_include_directories(opentrack-proto-libevdev SYSTEM PUBLIC ${libevdev_INCLUDE_DIRS})
endif()
endif()