summaryrefslogtreecommitdiffhomepage
path: root/proto-wine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-wine/CMakeLists.txt')
-rw-r--r--proto-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-wine/CMakeLists.txt b/proto-wine/CMakeLists.txt
index 71443b82..1ed8fac6 100644
--- a/proto-wine/CMakeLists.txt
+++ b/proto-wine/CMakeLists.txt
@@ -14,7 +14,7 @@ if(NOT WIN32)
OUTPUT opentrack-wrapper-wine.exe.so
DEPENDS ${wine-deps}
COMMAND ${SDK_WINE_PREFIX}/bin/wineg++ -g -DNOMINMAX -O2 -m32 -std=c++11 -o
- opentrack-wrapper-wine.exe -I "${CMAKE_SOURCE_DIR}"
+ opentrack-wrapper-wine.exe -I "${CMAKE_SOURCE_DIR}" -I "${CMAKE_BINARY_DIR}"
${wine-deps}
${my-rt})
add_custom_target(wine-wrapper ALL DEPENDS opentrack-wrapper-wine.exe.so)