summaryrefslogtreecommitdiffhomepage
path: root/proto-wine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-wine/CMakeLists.txt')
-rw-r--r--proto-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-wine/CMakeLists.txt b/proto-wine/CMakeLists.txt
index 1bb47b33..ff4932cc 100644
--- a/proto-wine/CMakeLists.txt
+++ b/proto-wine/CMakeLists.txt
@@ -18,7 +18,7 @@ if(NOT WIN32)
file(GLOB wine-deps "${CMAKE_CURRENT_SOURCE_DIR}/*.cxx")
#install(FILES ${wine-deps} DESTINATION "${opentrack-src}/proto-wine")
set(winegxx-multilib "-m32")
- if (OPENTRACK_WINE_ARCH NOT STREQUAL "")
+ if (NOT OPENTRACK_WINE_ARCH STREQUAL "")
set(winegxx-multilib "${OPENTRACK_WINE_ARCH}")
endif()
add_custom_command(