summaryrefslogtreecommitdiffhomepage
path: root/proto-wine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proto-wine/CMakeLists.txt')
-rw-r--r--proto-wine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proto-wine/CMakeLists.txt b/proto-wine/CMakeLists.txt
index bafcff8b..71443b82 100644
--- a/proto-wine/CMakeLists.txt
+++ b/proto-wine/CMakeLists.txt
@@ -20,7 +20,7 @@ if(NOT WIN32)
add_custom_target(wine-wrapper ALL DEPENDS opentrack-wrapper-wine.exe.so)
add_dependencies(opentrack-proto-wine wine-wrapper)
add_dependencies(wine-wrapper opentrack-compat)
- install(FILES "${CMAKE_BINARY_DIR}/opentrack-wrapper-wine.exe.so" DESTINATION .)
+ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/opentrack-wrapper-wine.exe.so" DESTINATION .)
endif()
endif()
endif()